Jump to content

niknot

Members
  • Content Count

    50
  • Joined

  • Last visited

Community Reputation

10 Good

About niknot

  • Rank
    Senior Instructor

Profile Information

  • Gender
    Not Telling

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Good day, I have noticed for a while now that the step after Initializing License on the ArcMap splash screen is taking an unusually long time. On other machines running various other versions including 10.6 this step passes in around 2-3 seconds. I am experiencing a delay of 20-25 seconds. If I install the Data Interoperability extension this delay goes to around 2 minutes. I have a very powerful laptop (i7 with SSD and 16GB ram) so it is not a hardware issue. I have tried temporarily disabling real-time file system protection in my AV software and this had no effect on the time. A fellow colleague also has the same version installed as me (10.6.1) and also runs the same AV and his delay is around 2-3 seconds. I was experiencing the same issue with 10.5.1 installed. I uninstalled this, cleared out all traces of ESRI folders from various locations and did a clean install of 10.6.1 It was the same. Does anyone have any suggestions? I am also experiencing speed issues when switching on/off layers in my MXD or changing layer properties. It seems any interaction with the TOC is slow. Any suggestions would be appreciated.
  2. Has anyone that is using PBS in ArcMap seen that the Google imagery that is loaded is not necessarily the latest imagery as seen in Google Earth Pro?
  3. Morning, please change my status. I'm not sure why the system made me inactive as I visit the forum often.
  4. It could also be because of the field names of the joined data. Ensure that the column headings (which become field names) in your spreadsheet do not contain spaces or other funny characters. Although the join may happen successfully it will fail to export any records when exporting the joined dataset. Column names should not start with a number (0-9) but only text (A-Z).
  5. 3 votes from me too! I have done the registry hack to retain support for existing linked DBF files in my Access databases but it is very frustrating not being able to connect to new ones!
  6. Just to share my thoughts on this... When you run the Portable Basemap Server executable you must right click on the exe and choose "Run as administrator" or else you will get the error about the ports. I have been running this for a while now and it works perfectly! The imagery is ever so slightly out of place but I think that is due to Google using the WGS 1984 Web Mercator Auxiliary Sphere projection and we use the WGS'84 Transverse Mercator projection.
  7. Hi Owen. I have been in the GIS industry for the last 17 years & converting from shapefile to CAD with preserving some attribute info has always been a pain in ArcMap. I will download & provide feedback as I also do some programming. Cheers, Alan
  8. As the topic title implies, does anyone here have any experience with programming in Delphi & specifically with using ArcObjects? I have built a customised ArcReader application that I am now wanting to extend the functionality of and have installed & licensed ArcGIS Engine 10.2 and also installed the ArcObjects .NET SDK. I have followed the instructions published by Roger Dunn for component registration under Delphi but I'm not sure all of the components are available, specifically one called "ReaderControl" as opposed to the one I was using before called "ArcReaderControl". Any assistance would be appreciated.
×

Important Information

By using this site, you agree to our Terms of Use.