Jump to content
Sign in to follow this  
imtest133

Problem with ArcGIS 10.2.2

Recommended Posts

Hi all

I recently renew my Laptop with a better one with windows 10 platform, but I have a problem with some software such as arcgis 10.2.2

In the software environment, icons are really small. when I change arcmap setting to big icons, the size of icons getting bigger than normal condition in the past! please help me. I like normal view of arcmap.

Edited by imtest133

Share this post


Link to post
Share on other sites

I've ran into that same problem before. i upgraded my laptop from windows seven to windows 10. but when i finished installing all the necessary drivers, especially the graphics card driver, my problems were solved. you can check if your graphics card driver were up to date. if not, update it to the latest version...

Share this post


Link to post
Share on other sites

I've ran into that same problem before. i upgraded my laptop from windows seven to windows 10. but when i finished installing all the necessary drivers, especially the graphics card driver, my problems were solved. you can check if your graphics card driver were up to date. if not, update it to the latest version...

All of my drivers are up to date!

Share this post


Link to post
Share on other sites

Could you please tell me how to upload an image here?

I can't find it!

 

upload on image hosting like tinypic and share the links here  :P  :D

Share this post


Link to post
Share on other sites

i think this has something to do with DPI Scaling. my friend has also experiencing the same problem, not just Arcmap but also with some other programs as well, with his newly acquired windows 10 laptop and we are trying to resolve the problem. i've googled it and found this info on the net. perhaps it could help you as well: pls follow this link... https://geonet.esri.com/thread/170386  or this http://www.tenforums.com/tutorials/5990-dpi-scaling-level-displays-change-windows-10-a.html

Edited by headhange
  • Like 1

Share this post


Link to post
Share on other sites

 

Thank you but 

Not Found

The item does not exist. It may have been deleted

We have resolve our problem on this... just follow this steps

Right click on your Desktop>click on Display settings

2j1mm4y.jpg

 

On Settings drag the "Change the size of text, app, and other items:100% (Recommended)" to 125% or to any scaling your comfortable with71i8hl.jpg

 

then click the "sign out now" (text in red)

Edited by headhange
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.