Jump to content
Sign in to follow this  
badar

eCognition Developer installation

Recommended Posts

Hi,

I have installed and used eCognition Developers version 8.7 without any problem whose medicine was developed by Lomex. But now when I am trying to install it on my new windows after a long time, I am prompted to define License Server.

Capture.png

Selecting localhost ends the installation with error "Desired vendor is down".

Pl note that this happens during installation and before the application of medicine. Latest trial version available on trimble site installs fine though.

Any idea what is causing this prompt window to appear during installation now? I've tried it on two machines with windows 7 (one with Enterprise and one with Professional edition) installed along-with ArcGIS 9.3 installed on both machines.

Edited by badar

Share this post


Link to post
Share on other sites

did you search the medicine ...for patch it...

May be I couldn't make it clear last time. I am talking about the same software whose medicine is developed by Lomex. That version used to work fine but now it asks for license server during installation as I've stated above on my newly installed windows. I've tried it on one other PC too but strangely enough it asks for the same on other machine too.

I am unable to install the software. If I skip this step (by using first option in the picture uploaded in my first post), software doesn't run with and without applying the medicine.

Share this post


Link to post
Share on other sites

very rare because i installed it and don't have this problem man check the version that are try to install and follow the medicine procedure.

regards

Share this post


Link to post
Share on other sites

Guyz its not my first time installing this software with medicine. But now it is asking for server. I have tried everything but no use. Same software with Lomex medicine is working fine in my friends' machines :/

Share this post


Link to post
Share on other sites

I just tried to send Lomex PM but unable to do that. Can any1 kindly contact him or tell me other way around to solve this problem?

Share this post


Link to post
Share on other sites

Thank you badar. This forum is awesome !!! Finally have that software, do you able to export polygons ? I didn't try yet. Many thanks to you and of course to LOMEX.

Share this post


Link to post
Share on other sites

Just install the software. Make sure you are installing version 8.7. When it asks for license during installation, check "set licensing parameters later". After installation, apply medicine. It should work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.