Jump to content
mdrdnsh

multi values to point

Recommended Posts

hello every one I want to use hdf file as raster file and some stations as point. but the multi values to point doesnt work correctly. my arc gis is 10.6.1.

i change the coordinate system of data frame but it doesnt work yet. 

can you help me?

thanks

Edited by mdrdnsh

Share this post


Link to post
Share on other sites
On 12/25/2019 at 7:54 AM, mdrdnsh said:

hello every one I want to use hdf file as raster file and some stations as point. but the multi values to point doesnt work correctly. my arc gis is 10.6.1.

i change the coordinate system of data frame but it doesnt work yet. 

can you help me?

thanks

This version 10.6.1 has a lot of bugs,
I went back to 10.3, which in my opinion is what works best.

Another situation is looking to learn Qgis, just a suggestion.

Share this post


Link to post
Share on other sites
On 12/25/2019 at 4:54 PM, mdrdnsh said:

hello every one I want to use hdf file as raster file and some stations as point. but the multi values to point doesnt work correctly. my arc gis is 10.6.1.

i change the coordinate system of data frame but it doesnt work yet. 

HDF format works best in QGIS because of GDAL, but you can use ArcGIS too. It is not clear if you have multidimensional raster or multi-point vector. Please write in details. 

Share this post


Link to post
Share on other sites
On 12/31/2019 at 8:27 AM, rahmansunbeam said:

thank you I have multi dimensional  raster with hdf format. I change the format to tiff for some bugs . but because of the number of the images I think it is better to work in matlab . 

 

Share this post


Link to post
Share on other sites
On 12/31/2019 at 8:27 AM, rahmansunbeam said:

HDF format works best in QGIS because of GDAL, but you can use ArcGIS too. It is not clear if you have multidimensional raster or multi-point vector. Please write in details. 

hello Im force to change hdf format to tiff. however it was so time consuming. my raster in hdf format has 4 band but in tiff format it has 1 band. I think changing to tiff format is not the best solution but it works now

Share this post


Link to post
Share on other sites
On 12/30/2019 at 4:27 PM, dexgeo said:

This version 10.6.1 has a lot of bugs,
I went back to 10.3, which in my opinion is what works best.

Another situation is looking to learn Qgis, just a suggestion.

thank you with changing the format i solve the problem, initially.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.