Jump to content

Our forum made possible by displaying online advertisements to our visitors.

Please consider supporting us by disabling your ads blocker.

Search the Community

Showing results for tags 'ArcGIS 10.1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Feedback and Introduction
    • Off Topic
  • Geographic Information Science News and Discussions
    • General GIS Topic
    • GeoData
    • GeoHardware
    • WebGIS
    • Analysis and Geoprocessing
    • Cartography Design
    • Spatial Programming
    • Remote Sensing
    • Mobile GIS
    • Applied GIS
    • Jobs and Schedules
  • GIS Around The World
    • Language Specific Room

Marker Groups

  • Members
  • Contributor
  • Staff

Found 3 results

  1. Is there a tool out there that would allow me to select a portion of stream network that is within a fixed distance from a specific point on that network? I want to be able to select all portions of my stream network that are within 4 "steam miles" (not euclidean distance) of that point, both upstream and downsteam. So far I've manually selected the portions of stream within 4 miles, but it is time consumning and cumbersome. Is there a tool to automate this process, as I have upward of 40 different points?
  2. I'm trying to build a route and get directions for a simple network. On my network dataset I can generate the route no problem, but I get an error message when I try to view the directions window : DirectionsUI Failed to generate directions. I have search online and arcgis forum too..but nothing works. ps : work on windows 8 pro with arcgis 10.1 sp1
  3. Hi, Tabulate area or Zonal Statistics as Table end with [000000_12301899] error when running from ArcToolBox. Using/calling them in python such as arcpy.sa.TabulateArea.... results in a simple crash. no warning. I've tried all possible workarounds. Changing pixel size, using feature class/shapefile as zone data etc. etc. Sometimes tool runs fine and sometime it gives the error (with exactly the same parameters). Crashes ArcGIS each time when called, in python. Is it the new version's problem??? I am using ArcGIS 10.1 with SP1.
×

Important Information

By using this site, you agree to our Terms of Use.