Jump to content

babyshoone

Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About babyshoone

  • Rank
    Undergraduate

Profile Information

  • Gender
    Male
  • Location
    Algeria
  • Interests
    plant ecology, remote sensing, Qgis,

Recent Profile Visitors

54 profile views
  1. Hallo, I'm beginer in use of SAGA-GIS. I did a topographic correction on OLI/8 image following this steps: 1- I open SRTM of 30m (1arc ) of reolution and OLI image in Q-GIS 2- I cut the image at the study area using Q-GIS 3- I open the cut images (srtm, oli) in SAGA 4-I did topographic correction I looked for to extract spectral data from corrected image as folow : 1-I open a shapefile contains the points in saga, but when I display the shapefile with images the images disappears. I expected a difference between projections but the two files have same one "I think". 2- I used "add grid values to points" tool but there was no data in new created column. I obtain same result whene I use "add grid values to shapes" tool. Regards I read many tutorials I did not find some one hows talk about topographic correction or about the tools used to extract data.
  2. Find pixels to extract information with envi.

    Hi Sigologo, thank u for the reply, I will try to use IDL and "skrip", but I have to tel you that I have no profeciency in IDL language, but I will try to do what you send me. thanks.
  3. Hello sensors, I have to extract information that the pixel containe in landsat 8 image with envi 4.8, I used point collection tool, I opened the ASCII file that containe the coordinates of my point samples and I click on "goto", a message tel me that the point is out of image, although I'm sure that the points are in. now I use "corsore location" tool and i seek for the point one by one, it's vey slow. in the other side I used Qgis, I opened the landsat image, I créat the "shp" that containe my points and coordinats, and I used the "point sampl tool", the new files created containe no informations, the tool didn't extracts information from the image and I'm sure that the pixels containe the information "NDVI" Thank you for help. PS: how to put a screenshot I click on image icone a windows of URL of image open. !!!
×

Important Information

By using this site, you agree to our Terms of Use.